Quantcast
Jump to content
  • 0

FAQ and reports on issues with Forum software upgrade


Berou

Question

Hello Soompiers ! 

 

 

Report here if you run into any issue please :)

 

 

List of issues brought to Soompi staff : 

 

-    Default theme too bright 
-    Embedding images via link not working anymore ( all old posted images are replace by the link)
-    The go to the top of the page functionality gone
-    The forum being laggy  from time to time 
-    Bugs in the poll functionality : voters counter incorrect
-    Reaction button missing for some users

-   Old archived threads not loading. This message shows : This topic's posts are not available currently. Please try again in a few minutes.

-    Choosing  a DP: the new software only allows uploading images, the option " insert a link" is gone. 

-    Getting an error message  " The page you requested does not exist" for some pages  [link]

-    Embedding gifs is not working [ link]

-   Getting an error message " This community is temporarily unavailable. Please wait a few minutes and try again"

-  Only embedding images that have an https:// link works for most part, embedding http:// links doesn't work anymore. Sometimes, an error message appears "The link could not be embedded because of an unexpected error. Forbidden : Something went wrong. Please try again" when trying embedding https:// links.  

 

 

 

 

 

 

- The Soompi staff 

 


 

Edited by Berou
  • Love 3
  • Insightful 2
  • Thanks 4
  • Wiggle 1
Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

adding to the list:

~ some users are not able to see the gifs that folks are sharing

~ old archived threads don't load posts..
~ some of the old threads (events in 2019) load whereas others don't show any posts (the threads are not archived)

  • Like 4
  • Insightful 1
Link to post
Share on other sites
  • 0

Dear @Berouchingu,

 

"The page you requested does not exist"

Mostly I get this message when I click on forum pages now.. Refreshing doesn't work anymore!!! :bawling:

 

And this is my most fav drama of my most fav korean actor. This thread was never archived before & it's saddening that I can't see the comments I happily posted back then in 2018. :bawling:

 

Thanks a lot & regards!

 

  • Like 2
  • Thanks 2
Link to post
Share on other sites
  • 0

@gm4queen we are aware of this issue and currently investigating it. The thread is archived, so the content is unreadable.  We are not sure whether the thread got archived due to the upgrade. Many threads with less than a year old last reply are archived. 

 

Can you indicate on which pages/ threads this message appears ? 

  • Like 1
  • Sad 1
  • Insightful 1
Link to post
Share on other sites
  • 0
23 minutes ago, Berou said:

@gm4queen we are aware of this issue and currently investigating it. The thread is archived, so the content is unreadable.  We are not sure whether the thread got archived due to the upgrade. Many threads with less than a year old last reply are archived. 

 

Yes, that's what I mean as well chingu! In earlier times, a soompi thread closes for further connections when it was inactive for more than 2 yrs something, right?! But now, this is another case even when we reply every year... :( And also the content was visible & readable in earlier times, even if the thread closed for further connections.

 

And the message goes on my fav actors thread which I am in charge of. 

 

https://forums.soompi.com/en/topic/235126-choi-daniel-최다니엘/?page=62

 

I really hope you guys can sort out the glitches we have now in soompi forums. This is my daily dose of happiness, you know. :wub: Love you all!!!!!!!!!! Eagerly waiting for more details!

 

  • Like 1
  • Insightful 1
Link to post
Share on other sites
  • 0

Okay, sorry, but there is another error what I report now...
It's strange and there is a possibility that the problem is my internet connection or maybe my mobile phone maybe... Actually many of the forum topics aren't load when I am loged in, so I am unable to read, write and use the forum. 
When I logging out then I am able to enter into topics and read them. 

I don't understand this. 
When I registered here I used Firefox, but I have this problem with Puffin too...
 

  • Like 1
  • Love 1
  • Insightful 1
Link to post
Share on other sites
  • 0
16 hours ago, Wynna94 said:

I am here to report that everytime when I try to go and check the topic soompi hangout then I get this: "This community is temporarily unavailable
Please wait a few minutes and try again."

@Wynna94 Is this still an issue? The site has been a bit unstable since our upgrade on Monday, and it sounds like an issue that has to do with that. It should be working now.

 

16 hours ago, Wynna94 said:

Okay, sorry, but there is another error what I report now...
It's strange and there is a possibility that the problem is my internet connection or maybe my mobile phone maybe... Actually many of the forum topics aren't load when I am loged in, so I am unable to read, write and use the forum. 
When I logging out then I am able to enter into topics and read them. 

I don't understand this. 
When I registered here I used Firefox, but I have this problem with Puffin too...

 

I think the issue is related to your phone. Do you have the same issue when you login using a computer?

On 10/16/2020 at 4:45 PM, Berou said:

-    Default theme too bright 

 

-    Embedding images via link not working anymore
-    The go to the top of the page functionality gone
-    The forum going down and being laggy  from time to time 
-    Bugs in the poll functionality : voters counter incorrect
-    Reaction button missing for some users

-   Old archived threads not loading. This message shows : This topic's posts are not available currently. Please try again in a few minutes.

-    Choosing  a DP: the new software only allows uploading images, the option " insert a link" is gone.

 

@Berou I have tested the image embedding. Embedding images that have an https:// link works.
Note! http:// link images don't embed anymore. I expect that this is by design.

 

Though embedding https:// images work for the most part, I have noticed that even this doesn't work from time to time.

I have encountered the error: "The link could not be embedded because of an unexpected error: Forbidden: "Something went wrong. Please try again."."


I was able to solve this issue by going on another thread, and tried posting the image there (which worked successfully). After that it was working again on the original thread I tried to post the picture in. Refreshing the page several times didn't work. Not sure if the glitch was on the thread I was on or if it was just time that solved the issue....

In any case, I have reported this to our admin.

 

  • Love 1
  • Insightful 4
Link to post
Share on other sites
  • 0
On 10/17/2020 at 4:39 PM, gm4queen said:

 

Yes, that's what I mean as well chingu! In earlier times, a soompi thread closes for further connections when it was inactive for more than 2 yrs something, right?! But now, this is another case even when we reply every year... :( And also the content was visible & readable in earlier times, even if the thread closed for further connections.

 

And the message goes on my fav actors thread which I am in charge of. 

 

https://forums.soompi.com/en/topic/235126-choi-daniel-최다니엘/?page=62

 

I really hope you guys can sort out the glitches we have now in soompi forums. This is my daily dose of happiness, you know. :wub: Love you all!!!!!!!!!! Eagerly waiting for more details!

 

Yes, before unactive threads for a period of time of 2 years were getting archived. We don't know where this issue comes from. 

Noted. We will try to solve the bugs ASAP. 

 

@partyon & @Wynna94 thanks for reporting. I've noted the issues and added them to the list ! :)

 

On 10/17/2020 at 6:28 PM, Wynna94 said:

Okay, sorry, but there is another error what I report now...
It's strange and there is a possibility that the problem is my internet connection or maybe my mobile phone maybe... Actually many of the forum topics aren't load when I am loged in, so I am unable to read, write and use the forum. 
When I logging out then I am able to enter into topics and read them. 

I don't understand this. 
When I registered here I used Firefox, but I have this problem with Puffin too...
 

Have you tried to clean your cache ? Maybe it is related 

  • Like 3
  • Love 1
Link to post
Share on other sites
  • 0
On 10/17/2020 at 7:08 PM, Berou said:

@Thong Thin & @Lmangla for the gifs issue, is it a blank espace or the link, instead of the gif ? 

 

Juz sharing not sure if this issue is still valid:

1. On ipad - what i see is a blank space (presumably the size of the gif)

2. On computer/mobile phone - a broken link (note the source is copied from a https url)

 

On 10/18/2020 at 12:28 AM, Wynna94 said:

When I registered here I used Firefox, but I have this problem with Puffin too..

 

I have no problems reading the forums using Firefox.

Maybe u should try to access the forums via other browsers ? (Google chrome being the most common)

 

I am using  Samsung Internet browser on my mobile to access this forums as it is the only browser that is able to enable me to view Soompi forums in 'Dark mode' theme:grimace: (*phewww~~)

  • Like 2
Link to post
Share on other sites
  • 0

I experienced the following hiccup just now. I posted a comment but it disappeared and only showed up again after I refreshed the tab. Then I tried to edit the comment and it said that this item can't be edited anymore because it doesn't exist or was deleted. But when I refreshed the tab the comment was there and I was able to edit the comment then.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...