Archived

This topic is now archived and is closed to further replies.

  • 9
CamelKnight

UPDATE: Forum update on 5th september 2017

Question

Update on the update :D 

As you can see we've done some major changes to get things going. The default theme is now the Soompi theme so you can react, like and what-have-you all you like, no matter in which theme you are. If you're still experiencing problems, please post them here! We'll investigate and search for solutions while we "pretty things up" as @Hanyeoun said in his update on the announcement.


UPDATE:

We've noticed that most problems can be solved by taking these steps. Check if the problem exists after each step (there's no need to continue with the next step if the problem is solved):
- Hit CTRL+F5, it reloads the page from the server instead of using the cache from your browser.
- Clear cookies and internethistory. In most browsers you can search for cookies and history from a single site. You only need to remove those from soompi.com
- Try a different browser (Chrome, Firefox, Edge)

If, after trying these steps, your problem still exists, please mail to help@soompi.com and add a screenshot of the error you're getting. The more info you provide, the easier it will be to solve your problems. So explain the error you get, when and where you get it and add that you've taken the above steps.
We're currently collecting more data to show the problems to our software developer to get things done quicker.
Thank you for your understanding and your patience.

END OF UPDATE

As you might have noticed, we had a forum update yesterday. 

I would kindly ask you to post below in this topic if you're missing something, if something's not working (correctly) or if something has changed and you can't find it. Please read through this first post before posting your issue. Chances are, your problem has already been logged. Together, we'll search for solutions to our problems. :) Thanks for your cooperation and understanding!

BTW: if you've found a work around to some of the problems listed, feel free to share! :) 

Changes we know about:
- It is no longer possible to like posts, though reputation points are still available Fix: switch to the default theme (bottom of the page). It allows you to "react" to a post. "Reactions" will come to the Soompi theme in one way or another. Stay safe people! :wink: Fixed. Liking, as well as other reaction possibilities, has been restored/added.
- The red color for notifications and mail has changed slightly to a darker tint. We're using a temporary theme/skin atm with different colors. Expect the new colors and theme to arrive soon.
- Quoting someone and/or editing the quote to remove unwanted pics or text will create extra lines, eventhough those were deleted Fixed
- Avatars are showing the first letter of the user
- Linespacing after hitting enter shows double lines. Fix: to work around this, hold CTRL while hitting Enter. You'll only move down one line. Fixed
- GIF/Image embedding seems wonky Fixed
- Colors for next pages (at the bottom of a thread/section) have changed, we'll look into if it's suitable or not This is related to the theme/skin and will be fixed when the new theme/skin is introduced
- No notification received for replies to your thread unless tagged in the post Fixed
- Tagging someone only works when typing slow so pace yourselves :) Fixed
- Embedding Instagram/twitter posts seems wonky Fixed
- Twitter embedding seems wonky Fixed
- New posts in a thread are shown with a black star instead of a blue star This is related to the theme/skin and will be fixed when the new theme/skin is introduced
- Mobile site seems to respond badly to requests to open pages, etc. Fixed
- Pages not loading or not loading properly. Fix: hit refresh (F5) or use CTRL+F5 to fetch the page from the server instead of digging around in your cacheFixed
- clicking on the page number if you are on the same page it won't re-load, pls use the 'refresh' on your browser to refresh the page you are on currently Fixed
- Typing a tagged name will give you a list of max 10 names, scrolling the list is not possible (so for instance @camel would only list 10 names, but not mine). Typing more characters will narrow the list, making the one you wanted to tag pop out eventually. 
- Some signatures may be messed up because they made use of code that worked in the previous version but haven't been restored yet. This will most likely be automatically fixed as soon as the new Soompi theme is active
- It is currently not possible to move your avatar/profile pic around. Previously it was possible to move it around so you could cut out things you didn't want it to show. Currently this is not possible.

 

Changes we don't know about:
- Yeah, this is where you come in :wink:

As we go along, we'll find solutions and implement those. We'll find workarounds and list them here. We'll also update the list of changes as we find out more :)
In the (fairly near) future there are some new and exciting options coming and this update is to prepare for that. In the mean time we'll have to work with what we've got so please bare with us :) 
If you have any questions, feedback or anything else you'd wish to share about this update, feel free to post it right here!

p.s. As this section of the forum handles questions, it's possible to select the best answer to the question posted in the first post. More votes (the up/down arrows to the left of a post) means it moves up. This is intended to find the correct answer to the question in the quickest manner. However, this suggests that new posts (if voted for) are posted above older posts. This is only a feature for this specific section though.

Share this post


Link to post
Share on other sites

Recommended Posts


@CamelKnight It's been archived since this morning and I really want to know who did that? Last post couldn't be in July, because I remember for sure that I was posting there in August and my friend just posted two posts, 2 or 3 days ago... so, what happened?! :( I don't remember breaking any rules or anything there for it to be archived, deleted or whatever someone did. :/

Share this post


Link to post
Share on other sites

 

1 hour ago, CamelKnight said:

 

That seems to work with some people. You could try editing the post afterwards and tag the person.

 

thanks for the advice, i was able to post and edit it and tag the person, but can I ask why is this so? I realise that I have difficulty posting when I tag or quote this person, is there a reason?

 

Share this post


Link to post
Share on other sites

 

20 hours ago, maddymappo said:

 

 

Please note the big gaps between paragraphs, which happens automatically after editing.  Also my newest comment in this tread now appears ahead of my older comments.

 

 

 

 

 

 

 

Editing problems - lots of gliches trying to edit

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Editing comment problem.  When I was in editing mode and highlighted a paragraph, the "Quote This"  arrow marker appears, like it does when you highlight someone else's comment to quote.  Also, for no reason I can tell sometimes when I start to highlight or write  in edit mode the page jumps to the top.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Another strange problem. While editing I moved some text which auto turned into the larger text from the header. I made the text smaller and inexplicably the text color was changed to a light blue which appears no where else in the comment and also changed from single line spacing to double line spacing. I tried and tried to change it the text back to black, but to no avail. It insists on staying light blue. I don't even see an option to get single spacing. If I try to change the font size now, boom, it just turns back into the huge title size again, but the color does turn  back to black!

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In the 8th episode of 'Myongbyeoljeon', which was broadcasted at 9 pm on the 3rd night, the average rate of paid-for-viewing platforms with cable, satellite and IPTV was 6.4 percent and the highest was 7.3 percent. (Nielsen Korea, Paid Platform, National Standard)

 

 

 

 

 

 

 

@CamelKnight. Out of chronological order. Editing is MANIC

 

 

Share this post


Link to post
Share on other sites

@triplem Your post came at the right time, since I just hit the dreaded EX0 error code on a thread which strangely enough, I could post in yesterday. Thank you for being a life saver! And having  encountered the same error code here when I tried to respond to you, this is coming in extremely handy! (3rd time's a charm!)

Share this post


Link to post
Share on other sites

 

18 minutes ago, packmule3 said:

 

:D I wasn't on PM when I received that error message. I was on the add/subtract thread. 

 

If you enlarge my screenshot, it will say

Home> soompi interest> general discussion> add and subtract thread 

on the upper left corner. 

This would also happen when I'm on the drama forum, in both active and inactive threads. I just didn't take screenshots then.

 

The error message occurred after I've clicked on send the post. I've already played around with the time interval to determine whether the problem had something to do with how long I spent typing my response or not. It didn't matter if it took me 5 seconds or 5 minutes to hit send. The error message still appeared. 

 

The problem occurred on my iPhone, iPad and non-Mac laptop, on both the new theme and old theme settings. 

 

I've also reset soompi by completely logging off and on the site. 

 

I think I did all I could do to self-correct the problem except hmmm...a song-and-dance offering to soompi? Lol.

 

My PM has been working quite well... I'd say TOO well at times lol. :) But I'm grateful for small mercies. Thank you. 

 

If I'm the only one reporting this issue, then don't sweat it. No need to call in the cavalry. I can wait till it all clears up. 

 

See you later.

 

Dear space cadet,

 

You're not the only one reporting this, but we need examples to be mailed to help@soompi.com for further investigation. You can simply copy what you wrote here and mail it.

 

BTW, you might not receive the error if you drop the tags. You can edit the message afterwards and tag people in it.

Share this post


Link to post
Share on other sites

 

2 hours ago, liddi said:

 

 

Waiting for the therapeutic "like" to make its comeback ... along with other new reactions perhaps (or am I getting ahead of myself)? :wink: 

 

 

 

It's killing me not to be able to "like":tongue:Omo but if we have to suffer for a while for some new reactions it won't be too bad. 

 

 

 

@CamelKnight @Hanyeoun thanks for keeping us informed chingusgood-job-onion-head-emoticon.gif

 

Share this post


Link to post
Share on other sites

It is currently not possible to move your avatar/profile pic around. Previously it was possible to move it around so you could cut out things you didn't want it to show. Currently this is not possible.

 

If you're experiencing problems with the new theme, please don't hesitate to let us know! Either post in this topic, PM me or tag me and I'll get right on it :) 

Share this post


Link to post
Share on other sites

 

8 hours ago, CamelKnight said:

 

 

 

 

 

 

 

 

 

 

I can not post gif photos, copy/paste doesn't work, only possible to post photos -->> "Insert image via URL", "Like" icone doesn't work (and I do not understand how to go 'theme default' :cold_sweat::frown:

 

 

... We have new drama WUWS, updates are coming .. and because of these problems it takes now too much time to make any post... 

 

 

I think I will .. come later again to the Forum, when it will be solved...

 

 

Share this post


Link to post
Share on other sites

 

 

Oh ok.   But just noticed,  quoting exacerbates the spacing problem.   

 

 

 

Please return the "like" button.   Upvoting  in a regular thread won't work,  it changes the chronological order of posts, when we read, and chronology  is important. 

 

 

 

Thanks, mods,  your help will be much appreciated! 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

 

1 minute ago, ibru said:

 

 

I can not post gif photos, copy/paste doesn't work, only possible to post photos -->> "Insert image via URL", "Like" icone doesn't work (and I do not understand how to go 'theme default' :cold_sweat::frown:

 

 

... We have new drama WYWS, so many new info and so on... It takes now too much time to make any post...

 

 

 

I think I will .. come later again to the Forum, when it will be solved...

 

 

 

Scroll ALLLLLLL the way down. At the bottom, WAY at the bottom in the middle of the page you see "Theme" a downward arrow and "Contact us". Click the downward arrow, click "default" and done :) 

 

 

Share this post


Link to post
Share on other sites

Please note the big gaps between paragraphs, which happens automatically after editing.  Also my newest comment in this tread now appears ahead of my older comments.

 

Editing problems - lots of gliches trying to edit

 

 

 

Editing comment problem.  When I was in editing mode and highlighted a paragraph, the "Quote This"  arrow marker appears, like it does when you highlight someone else's comment to quote.  Also, for no reason I can tell sometimes when I start to highlight or write  in edit mode the page jumps to the top.

 

 

 

Another strange problem. While editing I moved some text which auto turned into the larger text from the header. I made the text smaller and inexplicably the text color was changed to a light blue which appears no where else in the comment and also changed from single line spacing to double line spacing. I tried and tried to change it the text back to black, but to no avail. It insists on staying light blue. I don't even see an option to get single spacing. If I try to change the font size now, boom, it just turns back into the huge title size again, but the color does turn  back to black!

 

 

 

 

 

 

 

 

 

 

 

In the 8th episode of 'Myongbyeoljeon', which was broadcasted at 9 pm on the 3rd night, the average rate of paid-for-viewing platforms with cable, satellite and IPTV was 6.4 percent and the highest was 7.3 percent. (Nielsen Korea, Paid Platform, National Standard)

 

Share this post


Link to post
Share on other sites
9 minutes ago, CamelKnight said:

The default theme doesn't allow for many of the "extras" we've put in place over time. Hence, some things may not work in default, but do work in Soompi theme.

If liking things is what you're here for, go to default. Otherwise I'd recommend staying in Soompi theme :) 

Can you try reloading the page with CTRL+F5?

thanks, its working fine now after i reload the page with CTRL+F5. 

Share this post


Link to post
Share on other sites


If you want the like button back, change to the default theme. You can ignore the upvote/downvote feature. 

Share this post


Link to post
Share on other sites


I can't post from my phone app. Posting on laptop is possible on one of the threads after refreshing a few times. On another thread, can't post at all.

Share this post


Link to post
Share on other sites

Thank you so much @MadraRua @Hanyeoun for your recommendations and help. I will definitely look to Google for the moment, until such time when the Search function can be fixed or improved. Thank you for all your patience and responsiveness. I truly appreciate it.

Share this post


Link to post
Share on other sites


Am not able to reply on a thread. Each time I tried it gave me error code EX0. BTW, I've tried the CTRL+F5, same error

Share this post


Link to post
Share on other sites

Hey, just wanted to jump in and thank you Admins and Tech team for working hard on this. Having been on the other side, I'm sure a lot more things could having gone wrong but you guys have done a great job handling the unexpected update and communicating with forummers. I'm sure you're dealing with lots of comments/complaints/help requests and I have mad respect with how you're handling it. 

Frankly my first thought when I noticed the changes was that you were able to run the update without the forum crashing. That to me is a win.

For me personally, the forums here are such a regular part of my life so I don't want to take for granted all the hard work, resources and people that make it happen. Thank you Soompi Team. We can be patient with all the little things. Himnae/Gambatte!!!

Share this post


Link to post
Share on other sites

 

24 minutes ago, CamelKnight said:

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Scroll ALLLLLLL the way down. At the bottom, WAY at the bottom in the middle of the page you see "Theme" a downward arrow and "Contact us". Click the downward arrow, click "default" and done :) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Thanks! :) So, you are making updates.... New buttons by liking... good idea! Thanks for it!

 

 

 

May be you will also add new emoji??? Like Картинки по запросу emoji png

 

Share this post


Link to post
Share on other sites

@liddi

 

I've always used google plus the keywords/phrase plus Soompi to reference anything on the forums. I'm not sure if archived posts come up in the site search so I always find Google to be a more reliable source. Hope this helps.

Share this post


Link to post
Share on other sites
On 9/6/2017 at 6:57 AM, lavender2love said:

 

" Something went wrong ' ........ meaning can't post. Tried many times in different tabs. Wondering if it is applicable here. Giving it a heave ho here ..... !!!

EDIT...... it works here .... mighty safe zone thread.

Can someone help me please.... I am getting the same message Something went wrong Error Code ER0...... What to do?? 

I got the chance to post with plain text and then it happened again again.... :bawling: 

@lavender2love.... Chingu what I wrote to you only works once.... :bawling:

Share this post


Link to post
Share on other sites