Jump to content
  • 0

my2centsworth


Guest my2centsworth

Question

Guest my2centsworth

I contacted you a couple of days ago regarding my problems signing in after being absent for several months. I tried to get a new password as suggested, but even that doesn't work. Now when I need to come into the forums, I need to sign into my mailbox, open your mail and click on change password link. Then I type in my username and original password to enter.  Then should not be happening. I can't log in using old password and it won't let me get a new password. So how to I sign in without having to go into mailbox and linking there? Thanks for your help, and looking forward to solving this problem.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

@my2centsworth I'm not aware of the previous suggestions so I might be kicking an open door. It seems that your account is somewhat flibbered (I'd love to make this word "happen". Wouldn't that be cool? You'd be the first this word was said to!). I advise you to mail to help@soompi.com and describe your problem as it's most likely a flibbered account which needs fixing (and I'm unable to do that).

Link to post
Share on other sites
Guest my2centsworth

got your e-mail and still will not let me sign in. Got in, but not sure how. Click on link in e-mail and tried using old password and making new one and still could not enter site. This has become a real problem. Help please!

Link to post
Share on other sites
Guest my2centsworth
7 hours ago, CamelKnight said:

@my2centsworth I'm not aware of the previous suggestions so I might be kicking an open door. It seems that your account is somewhat flibbered (I'd love to make this word "happen". Wouldn't that be cool? You'd be the first this word was said to!). I advise you to mail to help@soompi.com and describe your problem as it's most likely a flibbered account which needs fixing (and I'm unable to do that).

Thanks for you help. Love your "new words"....lol  Will follow your suggestion. To get in today, had to click link in email box, then go back to forum help section and finally let me in..  Feels like I am going around the black and ending up in the same place I started.......got a word for that...lol :D I call is going in circles...lol

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..