Jump to content
  • 0

Soompi Forum Login Error


fragglerock

Question

Been using Soompi with Chrome for a long time now but all of a sudden this message comes up!  I can get in using Firefox, and i have cleared all my cookies and cache as well with Chrome.  So why cant i get in.  Please help.

The forums.soompi.com page isn’t working

forums.soompi.com redirected you too many times.

ERR_TOO_MANY_REDIRECTS
Link to post
Share on other sites

20 answers to this question

Recommended Posts

2 minutes ago, Kasmic said:

Help.... me too i m having probs logging in thru Chrome. So I use safari or IE on my phone... now dont laugh but im going to ask a really silly question.... whats cookie and cache??  I have to clear that in chrome and my history page :sweatingbullets: im lost. IS THERE ANOTHER WAY AROUND IT? .I rely on my search history for work so its going to b hard for me to delete that. Help @camelknight and @evie7  see i cant even tag properly :huh:

 

A cookie is a data sent from a website stored on a user computer by the browser so it can remember specific information and preferences enabling a faster browsing experience.

A cache is also data stored on the user computer allowing him to be served with information faster from a website stored in your history.

There's currently no other way around it for the time being.

Link to post
Share on other sites
9 hours ago, evie7 said:

Make sure you have updated  your chrome. I have a chromebook,  there was an update not too long ago. I was able to sign in after clearing the cookies and cache. 

I have the newest Version of Chrome. ((( Clearing Cookies and cash doesn't help. :bawling: I had now more times reset my pw - it doesn't work too. Under Chrom - nothing.

I became now this site: http://www.soompi.com/wp-admin/ but under IE.

Link to post
Share on other sites

Thanks @evie7 @Hanyeoun all is working for me now. Ive logged it thru Chrome. YAY!!! :D and I dont think I lost much of my search history sites. So all is good. 

12 hours ago, CamelKnight said:

I had the same problem. Removing cookies and browserhistory from 22nd of November onward solved it. It seems that a new cookie is used when switching from main site to forum and in that transaction your status isn't copied.

I had to clear the browser history as far back as 4 weeks ago... :crazy:

Thanks again all and Goodluck to anyone else whom is having this issue. 

 

Link to post
Share on other sites
37 minutes ago, Kasmic said:

Help.... me too i m having probs logging in thru Chrome. So I use safari or IE on my phone... now dont laugh but im going to ask a really silly question.... whats cookie and cache??  I have to clear that in chrome and my history page :sweatingbullets: im lost. IS THERE ANOTHER WAY AROUND IT? .I rely on my search history for work so its going to b hard for me to delete that. Help @camelknight and @evie7  see i cant even tag properly :huh:

Omo you do have to clear the browsing history.  Gosh I don't think there is a way around it @CamelKnight Do you have any ideas?

Link to post
Share on other sites

@CamelKnight... i first accessing this forum using my tab last week..but then the first log-in error occured.. until now... even after deleting history, cache... nothing works.. it wont let me log in... tried to use your tip for nightwatch... sadly.. doesnt work for me.. i then login using my smartphone.. again.. today i got logged out... unable to access again... so far i hv used 3 different devices... and now all off 3 failed to log me in to forum.. 

This is my 4th device.. (am i being desperate ? Lol) and God knows how long will the system let me stay in.. 

im using i.e. kindly help... if you hv email account that would be nice.. since i really dont know when i might get logged out again... thx in advance.. ^_^

Link to post
Share on other sites
9 hours ago, fragglerock said:

the weird scenerio is im logged in at the front page, but get to the forum and not signed in, try to sign in and it goes to my profile page only not a sign it as, it would appear i am already signed in.

I had the same problem. Removing cookies and browserhistory from 22nd of November onward solved it. It seems that a new cookie is used when switching from main site to forum and in that transaction your status isn't copied.

Link to post
Share on other sites
1 hour ago, nightwitch said:

I've logged now under IE but under Chrom and Android there is no Progress. I cleared Cookies - it doesn't work. What have I to do?

Make sure you have updated  your chrome. I have a chromebook,  there was an update not too long ago. I was able to sign in after clearing the cookies and cache. 

Link to post
Share on other sites

Hello! Apologies that we are having some issues while changing part of our site to https.

If you find yourself being directed to your Profile Settings when you log in, it's because the "main" site thinks you're already logged in.

If you log out from this page, go back to the forum, and log in again, you should be logged in correctly.

If it still doesn't work, please clear all cookies (or soompi.com cookies) and log in again.

Sorry again for the trouble!

Link to post
Share on other sites

@nightwitch can you try Soomp's tip:  If you find yourself being directed to your Profile Settings when you log in, it's because the "main" site thinks you're already logged in. If you log out from this page, go back to the forum, and log in again, you should be logged in correctly. ?

Link to post
Share on other sites
On ‎24‎.‎11‎.‎2016 at 2:13 AM, evie7 said:

Will it let you click on  the soompi home icon that directs you to the main page?

Yes, but if I click on forums, i am not logging in, with chrom. I cleared cookies, history, cash with ccleaner and per Hand - it works not.

Link to post
Share on other sites

@buttercup18 Although this may be difficult to understand, the problem is in your browser, not with Soompi. Cookies, cache, your browser or at least some sort of software has saved old information about Soompi which should've been overwritten at a new visit. The fact that you're able to log in via a 4th device shows your account is working properly, as is the site.

This is a solution to solve your trouble, hopefully, but it's a very thorough solution and you may lose information (like websites you've visited) you did not want. However, it seems you've done just about everything else so:
I advise you to clear your browsercache, history and cookies once more. If you hadn't before, remove all of them. Don't select a date, just remove every bit. Close your browser. Reboot your computer. It shouldn't matter but we're still talking about computers and sometimes the oddest thing may happen. If you're on a mobile, restart it. Close all apps.
Open Soompi and see if you're able to log in. If it doesn't work and you get the profile page, log out again and try to log back in. If you are able to log in to the main site but not the forum: log out and log back in. If you're still unable to log into the forum, disable your antivirus program. Some are known to block access to websites even though they are safe. Sometimes things just screw them up. Note: as long as your antivirus program is disabled, you are a walking target (unless you're sitting down in which case you're a sitting target) to all kinds of digital threats. Do not go to any other site. Just go to Soompi and log in. If this works, close your browser immediately and re-enable your antivirus. After that, you should be able to visit Soompi as intended.
If this still doesn't work, pray to the computer gods and get someone with a lot of computer knowledge to help you out. Something is clearly wrong and there's nothing I can do from my end to help you out.

Link to post
Share on other sites

Well that part works now the next stage of the weird scenerio is im logged in at the front page, but get to the forum and not signed in, try to sign in and it goes to my profile page only not a sign it as, it would appear i am already signed in.  

Shame i couldnt post.......

Finally cleared cookies and cache again and got back in but the sites acting strange lately....

Link to post
Share on other sites

Help.... me too i m having probs logging in thru Chrome. So I use safari or IE on my phone... now dont laugh but im going to ask a really silly question.... whats cookie and cache??  I have to clear that in chrome and my history page :sweatingbullets: im lost. IS THERE ANOTHER WAY AROUND IT? .I rely on my search history for work so its going to b hard for me to delete that. Help @camelknight and @evie7  see i cant even tag properly :huh:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..