Jump to content
  • 0

Message


Triton823

Question

I keep getting e-mails saying people are sending me messages. I can read them when I scroll to the bottom of the page, but when I log into soompi it shows no message period. It gives the following error code:

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2C137/2

 

I am logged in with my current credentials but still not getting any messages.

Link to post
Share on other sites

11 answers to this question

Recommended Posts

@yvone Every forum has rules, just like this one. The rules can differ for forums, even for parts of a forum. On Soompi, we also have a few rules we want you to live by. Please read the forumrules before posting as it clears a lot of unanswered questions up. 

Just like @evie7 said, you shouldn't post multiple replies in a row as it's considered spamming. Usually if you reply in a short amount of time, the posts will merge but when you took some time they will not merge and multiple posts are post underneath each other. 
If you have something to add, just edit your post.

Link to post
Share on other sites

Also...I'm getting these e-mail notifications not on my e-mail address linked to my username, but my PERSONAL e-mail. I went into my account to check my e-mail and it has my google account e-mail...but I'm getting e-mails sent to my Personal e-mail.

Link to post
Share on other sites

HiI CamelKnight...... Can i ask about the rule of posting in the thread ?

because my friend ( she is fan of one korean actor, and active posts in the actor thread) get warning for moderator because of ' consecutive posts' and currently restricted from posting content for 3 days.  And not just her..... So can i ask about this probelem here ? If i can, i will continue with the question.

thanks

 

Link to post
Share on other sites
6 hours ago, CamelKnight said:

@Triton823 I will send you a message, let me know if you can see it.

I got a notice via email you sent me a message, but it still doesn't show up in my inbox. The last message I got was in February. It's like I can send messages but not receive them.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..