Quantcast
Jump to content
soomp

Welcome to the new Soompi Forums!

Recommended Posts

Hello! I have some questions about the forum. I read the FAQ and didn't find answers, and I'm not sure where I'm supposed to ask these, sorry if this is the wrong place. Here my questions:

1) My first question is simple, it's about something that wasn't there in the previous forum either but I'll ask just to make sure, is there possibility to have default settings for when we reply? For example if I want to always write in verdana font, is it possible to have it as default setting rather than always change it myself? I'm just curious if it's possible.

2) This one is something that was in the previous forum but it doesn't work anymore now: I used to bookmark the different threads in this forum while adding "#latest" in the end of the url, so everytime I clicked on the link, it directly went to the first "unread" post for me (and if there wasn't anything new, it went to the last post of the thread). This allowed me to see what's new (or if there's nothing new). but now it doesn't work, and there is also nothing like "go to first unread post" option... Does it mean there is no way to directly see the first unread post (or last post in case there is no new post)?

3) I noticed while going to an older thread, one of the posts I wrote there, it's almost empty (I'm sure I wrote something long there back then) and it now has some broken images and random text (not written by me). Here (scroll down): http://forums.soompi.com/en/topic/263596-♥akb48♥ske48♥sdn48♥nmb48♥-official-thread/?page=4

Is it possible to have the posts back? And if we can't get the old post back, here's my last question:

4) Is it possible for users to delete their own posts? I mean, especially in this case where I have some old posts of mine who don't have my text anymore and it's replaced with random text/broken pics... might as well delete it.

Ok sorry for all the question and I hope someone will answer to me XD Thanks!!!

Share this post


Link to post
Share on other sites

I may have written this in the wrong thread but I hoping somebody can help me with this.  I am still having problem viewing any soompi forums on my iphone/ ipad it just crashes when I attempt to open it.  I was wondering if anyone else was having similar problem and will it be soon resolve?

 

​FWIW after seeing this reported in the temporary forums, I tried opening soompi on my son's IPAD when he visited recently and couldn't see any problems (using the stock Safari browser) though I didn't do any intensive testing, beyond bringing up and successfully editing one of my own posts.

This may be a problem that soompi staff need to take up with Invision, but if anyone is going to have a chance of helping you 'll probably need to be a bit more specific. What version of IOS is this, and which browser are you using? If you're using Safari, have you tried Chrome instead? And when you say "it just crashes" what exactly happens? 

When you say can't open "it", do you mean you can't even open the main soompi site, or only that you can't enter a soompi forum after successfully bringin up that main site ?  Have you tried to enter the forums site directly using the url forums.soompi.com?

And what precise form does the "crash" take?  Does the site start to load but then the browser crashes, i.e. you are no longer in the browser at all but back on your home screen with the browser no longer running at al?. Or does the browser indicate that the site is loading, but then time out? Does your browser then keep on running, and able to load some other sites, but just not soompi forums? 

Without at least this level of information, it's very hard for anyone to even begin troubleshooting your issue, and until you give the soompi team (and through them Invision support) more to go on, you can't expect them to be in a position to indicate a timeframe for a fix.

 

 I usually find it happens in a quoted reply.

Ah, I suspect that may be an important clue.  I too am having quite a lot of problems within quoted replies, but I haven't yet hit one with link insertion in that context, and I'm finding it very difficult to create repeatable instances of the problems I am having within quoted material sufficient to submit a useful bug report.

I had various problems with quote-containing posts in Vanilla too, but there I could click on the "code view" button and fix the (often pretty horrendous) auto-generated html myself. I understand why soompi won't let us view, let alone manually edit, the bare html in Invision, but that does make it very hard to see exactly where the problems lie. In some cases I've had to abandon true quoted replying altogether and instead open up a clean new posting, then "fake" the material I want to quote by cutting and pasting from the OP's,material in another window, then manually insert the quoted user's handle before using the "format as quote"  on the pasted text. This of course is not only fiddly, but means there's no backlink to the original quoted post...

Sorry to end up offering only a "me too" response after all that, but I second your view that there is apparently something amiss in this software specifically where posts containing quoted material are concerned.​

Pretty trivial, I know, but the latest item added to the new forums FAQ How do I change the size of my images? is a duplicate of the item "How to resize an image" added the day before that, a few items lower down...

​When you try to load the soompi site on the iphone 6 plus using the latest IOS update that Apple puts out, it sometimes simply loads half way,  fails, tries again then crashes  then a message appears  stating that something is wrong with the site.  Other times when I am lucky to get to the home page, I would  click on a forum topic to go to,  then the same thing happens so much I simply give up.  I cannot explain it the problem more than this.  I use safari since this is the prefer browser for apple and for me.   I never had this problem before the move. Now it's constant. 

Share this post


Link to post
Share on other sites

Just want to say thank you for the 'Insert Image' modification.

The function opening upwards and not over/too close to the 'Submit reply' button like before really helps make posting much better. 

Really appreciate that. :)

  • Like 1

Share this post


Link to post
Share on other sites

I will try and answer some of your questions. See in red below...

Hello! I have some questions about the forum. I read the FAQ and didn't find answers, and I'm not sure where I'm supposed to ask these, sorry if this is the wrong place. Here my questions:

1) My first question is simple, it's about something that wasn't there in the previous forum either but I'll ask just to make sure, is there possibility to have default settings for when we reply? For example if I want to always write in verdana font, is it possible to have it as default setting rather than always change it myself? I'm just curious if it's possible.

I don't think this is possible with IPB. The forum admin creates the default for everyone. But users can customize with each post.

2) This one is something that was in the previous forum but it doesn't work anymore now: I used to bookmark the different threads in this forum while adding "#latest" in the end of the url, so everytime I clicked on the link, it directly went to the first "unread" post for me (and if there wasn't anything new, it went to the last post of the thread). This allowed me to see what's new (or if there's nothing new). but now it doesn't work, and there is also nothing like "go to first unread post" option... Does it mean there is no way to directly see the first unread post (or last post in case there is no new post)?

If you click on the circle or solid dot before each thread title, it should take you to the latest post. You can also try adding - /?do=getNewComment - to the end of each url, and see if it works.

3) I noticed while going to an older thread, one of the posts I wrote there, it's almost empty (I'm sure I wrote something long there back then) and it now has some broken images and random text (not written by me). Here (scroll down): http://forums.soompi.com/en/topic/263596-♥akb48♥ske48♥sdn48♥nmb48♥-official-thread/?page=4

Is it possible to have the posts back? And if we can't get the old post back, here's my last question:

4) Is it possible for users to delete their own posts? I mean, especially in this case where I have some old posts of mine who don't have my text anymore and it's replaced with random text/broken pics... might as well delete it.

I don't think the admin has enabled this function for users. A mod or another staff member should be able to delete posts, if there is a valid reason for it,

Ok sorry for all the question and I hope someone will answer to me XD Thanks!!!

Hope I was able to help :)

  • Like 2

Share this post


Link to post
Share on other sites

@baduy I agree, the current activity showing on the profile page, defeats the incognito mode. Perhaps there is a way to make activity private as well?

@soomp Good luck with the forum and trying to get everything sorted. I also wanted to suggest the "Quoted Images as Link" hook. This will keep the mods from having to edit quoted images, as quoted images will be converted to the image link automatically.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks a lot for addressing a lot of the points, @DJG ! Great call on the "Quoted Images as Link" hook. I didn't see offhand if they had a version for IPS4, but it's definitely something I should look into.

@ManaSmile - apologies for some of the posts that begin with quotes missing the main text. Invision is still looking into some import issues, and I hope that this is one of things they'll be able to fix, but I'm not sure. In the meantime, if there are specific posts you'd like restored, I have the old forum data on my computer so I can manually add them for you. Please shoot me a PM about it.

@Stormstarz - sorry you are having trouble on iOS Safari - I'd actually been having the exact problem, but when I reported it, they always said it worked fine for them >_< Anyhow, a couple days ago, I changed the way that forum pages loaded from ajax to non-ajax, and I haven't had any issues since then. Have you tried restarting Safari on your phone in the past couple days? If not, would you mind trying?

@rubie - are you still having issues with Chrome displaying the mobile version of the editor (missing the font, etc, dropdowns?) If so, please shoot me a PM 

I know people really want to have the Reactions back. We'd love to be able to incorporate something like this, but there aren't any readily available plugins for it yet. Thanks for your patience as we continue to work through migration and stability issues (for better or for worse, we launched on a brand-spanking new version of this forum, so Invision is working out a lot of kinks on their end as well ^^;;)

-soomp

 

  • Like 2

Share this post


Link to post
Share on other sites
@rubie

 - are you still having issues with Chrome displaying the mobile version of the editor (missing the font, etc, dropdowns?) If so, please shoot me a PM 

​Aha!  I should have spotted from @rubie's updated post (with the screen image of what the editor button looked like without the photo-shopped labels meant to indicate what was missing) that this was indeed the mobile version that was being delivered. In which case, as with the missing "goto last page " button on tabs or phones when held in vertical, though not horizontal, position, the finger points very definitely at the "responsiveness" part of Invision's code which detects the user's display capacity and adjusts what the user sees accordingly. 

However, since I couldn't manage to reproduce the issue even with the same OS and browser version, I still wonder whether it isn't an obscure hardware-related problem, with Chrome for some reason reporting the wrong details about the screen resolution of rubie's hardware to the server.

  • Like 1

Share this post


Link to post
Share on other sites

@DJG Thank you for all the answers! I tried to add "/?do=getNewComment" at the end of the url's, and it works ^^ Thanks!

@soomp Thank you for the answer! If I ever see an old post of mine that I want to get back, I'll remember to send a pm. Thanks!

Share this post


Link to post
Share on other sites

​I also find the HTML code very handy.  Is there any chance Soompi will bring it back in the near future?

And could some one kindly explain what we can do with the <> feature?  I was checking it out but can quite figure out what it does. 

 

I think the admins have made it very clear that the user-access to the underlying html isn't coming back. Period.  I suspect the <> button was meant to give that access (is does on other Invision sites that I've visited), but s it's been disabled we just get that puzzlingly useless dialogue box.

I'm afraid it won't do just to say that we can't have html access for security reasons, even though I fully understand what those reasons are. The big problem here is: the reason many of us want to access the underlying html is because the Invision editor often messes up its html generation so that we can't post anything like what we planned to post without being able to get down to the html to correct it.

This is especially serious because the html that needs fixing very often  occurs when quoting material and inserting spoilers (and when quoting material that already contains spoilers the outcome is often an even worse mess).. The OP initially reporting the disappearing link problem replied to my original response by adding the crucial detail that this problem was most frequent when trying to add a link to a post which contained quoted material. When I tried doing just that (which I'd never so far done) I hit the same problem too.

For those of us (in a numerical minority I know, but nevertheless...) who treat the drama threads actually as discussion forums and not just a medium for fangirl squeals and squabbles, being able to quote other users (while efficiently editing down their posts to the bit(s) we're actually referring to) and mask off bits of plot info that some members who haven't viewed the episode in question yet wouldn't want to read are absolutely essential. The editing mode of the current soompi incarnation is simply not fit for this purpose.

Time and again I find myself having to cut the posts I want to respond to into a separate editor, trim them down there as I want to, then paste them into the editing window and manually add the handles of the members I'm quoting. Similarly with the spoiler feature. If I want to include in my quotation something the OP put inside a spoiler (while retaining the spoiler within my quoted version) I'm not allowed to do that, because in the editor the quoted spoiler can't be 'uncloaked'  Again I have to cut the OPs' posts into a separate editor, expand the spoiler, trim the post down,  with the spoilered material still visible, then paste the result into the Invision window and re-spoiler the bits that need to be hidden.

By the time I've done all this a few times, I've lost, maybe not the will to live, but certainly a lot of the will to post on soompi.

soompi must be paying Invision handsomely for this system. And Invision probably regards getting a site of the prominence of soompi back from its Vanilla rivals as a major business coup. That should give the soompi administrators sufficient clout to insist that these problems get fixed at  Invision's end. 

​Thanks for the explanation.  Reason I was hoping for the HTML is to be able to fix up the post format since there're instances the spacing or formatted texts don't show up as how it's shown in the reply/comment box.  Like I had certain texts bolded / bigger font size in the reply box but they show up in the actual post as unbold, and default font size.... When I try to edit, it shows up with the intended formatting but after resubmitted the edited post, it shows up with unbold and smaller font size again.  I'm using web Firefox (the latest version) in 99% of the time.  While it may not look pretty, it's not a big problem for most.  But for thread starters (drama and such), HTML is handy to format the 1st post precisely .  That said, I respect the decision not to make that feature available.

Thanks again to all of Soompi staffs for your hard work as well as responding to queries very promptly.

 

 

 

  • Like 3

Share this post


Link to post
Share on other sites

@soomp thanks I'm going to try that.  I'm at the point where I have literally stop even trying to log in the site on my phone.  Which in a way might not be a bad thing since I was becoming a little addicted to coming here:)

Share this post


Link to post
Share on other sites

Here's  two known issues you should focus on.

1. The forum activity. People just log on to read nowadays, there's hardly any activity going on.

2. THIS UPDATED FORUM SUCKS

Edited by hireshi
  • Like 3

Share this post


Link to post
Share on other sites

@pre - I added some more space above the "edited" and made it italic so it stands out a bit more - thanks for the suggestion!

@Phi - I know there are still some issues with what's written in the editor not matching out with what's posted - we're still working on that, as there's no good reason why what's in the editor should be different than what's posted. Thanks for your patience ^^;;

@hireshi - better for a passionate feedback than no feedback at all? :D It would be a lot more helpful if you could give specific reasons why you think it sucks though. The reason we moved to this forum is because there were so many broken things with the last forum, and I know that transition always takes time. We really are doing our best to create a better place for people to connect with each other, for what it's worth.

-s

Edited by soomp
for fun

Share this post


Link to post
Share on other sites

@pre - I added some more space above the "edited" and made it italic so it stands out a bit more - thanks for the suggestion!

 

​Thanks for looking into things, I really appreciate the change, but I don't think it remedies things very much... is it technically feasible to move the "edited" notice to above the post, or even right-aligned, so it's less intrusive? 

Here's a quick mock-up:

3BJ7Ukp.jpg

 

And is a preview option also technically available? Like in the previous forum software :)

Thanks!

 

 

 

Share this post


Link to post
Share on other sites

Here's  two known issues you should focus on.

1. The forum activity. People just log on to read nowadays, there's hardly any activity going on.

2. THIS UPDATED FORUM SUCKS

​I actually don't mind most of the forum software, at all. If there are fewer folks posting in the threads that you follow, perhaps you should consider why that is? Do you need to set an example and post more interesting content to spur conversation? Or just ask posters why they aren't posting as much (work, school, etc.)? Or perhaps your topic/drama/etc. is just losing fans because it's no longer as entertaining? 

Share this post


Link to post
Share on other sites

@pre - tada! it's difficult to move it to the top, but align right is no problem. It does separate it nicely.

There is no preview available because it's supposed to be a true WYSIWYG (what you see is what you get). I think I just fixed the fonts showing up incorrectly, so please let me know if there are other elements that are not showing up as expected and I can add it to my list.

Happy Friday!

Edited by soomp
to show it on the right
  • Like 3

Share this post


Link to post
Share on other sites

@pre - tada! it's difficult to move it to the top, but align right is no problem. It does separate it nicely.

There is no preview available because it's supposed to be a true WYSIWYG (what you see is what you get). I think I just fixed the fonts showing up incorrectly, so please let me know if there are other elements that are not showing up as expected and I can add it to my list.

Happy Friday!

^^Thanks, @soomp, love the right-align :)

Share this post


Link to post
Share on other sites

 

@hireshi - better for a passionate feedback than no feedback at all? :D It would be a lot more helpful if you could give specific reasons why you think it sucks though. The reason we moved to this forum is because there were so many broken things with the last forum, and I know that transition always takes time. We really are doing our best to create a better place for people to connect with each other, for what it's worth.

-s

@soomp ~ would have to agree with hireshi's observation -- the activity does seem down even in the shipping threads which is shocking because people love to spazz. when I do a quick glance at the number of users logged in, it is always significantly lesser than it used to be in the old forum. 

folks have already been giving their feedback here but perhaps, it needs to be more consolidated. am not a tech savvy person and so have no idea what makes this new forum better but from an user engagement point of view, this new forum has been extremely frustrating to the point where it is easier to simply lurk. why?

  • tagging someone seems to be this art -- sometimes it works, sometimes it doesn't
  • logging in is iffy -- for the past week or so, I log in twice. the first time I give my ID and it still won't open my account. then I have to click on 'log in' again and it takes me to my account. if you are on the phone, sometimes, it just kicks you out.. if server is having upgrade, users in asia during day are kicked out for hours at a time.
  • mobile users have to lurk -- forget about posting, hitting like or even sending PMs; most of the time, mobile version is happy to let you lurk but doing anything more only if the server is happy
  • folks have already given some long feedback and issues related to quoting and posting and saving drafts etc -- yea, it is a pain to the point where you give up putting a post when it starts acting cranky....
  • the mood seems so ultra serious that if one has nothing to really say, everyone lurks -- this is because of the lack of reaction buttons. it feels like a lecture hall with few folks chatting while the rest of the class simply observes -- the liveliness is missing. even with ultra melodramatic dramas like fated to love you, we had so much fun because there were times when users were insightful, awesome and funny. so the mood would change and accordingly people would spazz. the like button is totally insufficient to inspire people to spazz. instead, you read the comments -- sometimes, hitting like also seems the wrong reaction and so people don't hit the like button either. [for example, if someone is sharing something slightly personal like this has been a terrible month as it is the one year anniversary of their father's death and now this happened on the ship, hitting like is grossly inappropriate for that post]
  • without the reaction buttons, the points and badges seem rather meaningless and so one is not validated enough to keep posting. even emoticon buttons are so few -- where is the fun?
  • it is so glaringly white and ugly which means that many users don't want to hang out for too long because it hurts their eyes. even the id profile which is the only spot of colour is so small and the posts seem to bleed into one another
  • there is no way to check how many unread posts are there which means you have no idea if you have to spend 10 minutes or half hour to catch up. so if you are short of time, you don't even bother to lurk. also, even if you click on that circle to take you to the last unread post, it is iffy -- sometimes, it will jump ahead to the next page and so one has to go back to the previous page to check if there were posts you missed.

so yea, if it wasn't for the fact that I am part of a ship and an active part of another show thread, I would simply stop hanging out here because the new changes have been that frustrating. the fun is not there. :tears:

 

  • Like 8

Share this post


Link to post
Share on other sites

@soomp PLZz tell me.. where is my posts? it's gone from the thread (Kang Sora thread).. There are two missing posts of my posts. it was removed !? I need it.. PLZz, return it like it was before the changement of the forums.. I worked hard to collect all the content of it. :tears:

Edited by ChoonHee21

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Announcements



×
×
  • Create New...