Quantcast
Jump to content
  • 0
sushilicious

Quoting Problems

Question

Hi. So I’ve been going through this for quite sometime.

 

So whenever I use my iPad to post a post is fine, but after posting, I want to edit my post an add a quote, but every time instead of allowing me to update the post, they create another post. And as rules goes, I can’t post consecutively. Anyone facing the same problems?  

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi @sushilicious

 

It's not a problem I'm aware of. I haven't used my ipad in a while to log on, so I'll test it out and get back to you. I'm using my laptop at the moment and it seems to be working fine. If it is a problem with the ipad it could be an issue with the mobile platform. But I'll have to see if it does the same. In that case, we'll have to raise a ticket with support. 

 

Spoiler

Thanks btw for answering questions to your fellow soompiers. It's great to see people helping each other out. Kudos to you m'dear.

 

Share this post


Link to post
Share on other sites
  • 0

@sushilicious Hi ,

 

Sometimes i do use my iPad too but i do not face the problem you had mention....i'm able to edit my quote / posts without problem.

Share this post


Link to post
Share on other sites
  • 0

Let me try again. 

2 minutes ago, angelangie said:

@sushilicious Hi ,

 

Sometimes i do use my iPad too but i do not face the problem you had mention....i'm able to edit my quote / posts without problem.

Yup I still facing with this problem.

And they merged my post

Because they were two separate post.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, sushilicious said:

Let me try again. 

Yup I still facing with this problem.

And they merged my post

Because they were two separate post.

 

usually if you post back to back they will merge them.....it happen to all

Share this post


Link to post
Share on other sites
  • 0

I tried to edit my post to add a quote from others, but it doesn’t go to the current edit post, but instead it goes to the New Reply box. And of cause if I post the quote on the new reply box it will merge. 

 

I wonder why...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×