Sign in to follow this  
Followers 0

Logging in issues

11 posts in this topic

Posted

I'm having issues logging into soompi with my blackberry. When I put in my username and password and hit the login button nothing happens. If this is not in the right place, please move.

Share this post


Link to post
Share on other sites

Posted

Maybe try refreshing the website again? That happens to me sometimes but after I refresh it it shows that I'm logged in.

Share this post


Link to post
Share on other sites

Posted

Maybe try refreshing the website again? That happens to me sometimes but after I refresh it it shows that I'm logged in.

I tried to do that today but it didn't work. I refreshed it numerous times but the only thing I'll be able to see is the Facebook log in not the Soompi log in which was really weird because it worked perfectly fine before.

Share this post


Link to post
Share on other sites

Posted

I tried to do that today but it didn't work. I refreshed it numerous times but the only thing I'll be able to see is the Facebook log in not the Soompi log in which was really weird because it worked perfectly fine before.

In that case I have no idea. Refreshing usually works for me. :unsure:

Share this post


Link to post
Share on other sites

Posted

I'm having issues logging into soompi with my blackberry too.... I can't klick login with soompi button and I can't see button login with FB . When I hit the login button nothing happens.

Can anyone Help me ?

thanks before

Share this post


Link to post
Share on other sites

Posted

It sounds like the blackberry browser isn't very compatible with soompi (neither is safari mobile on my iPod) . Do you have an app store like Android/ios? If you do try to download a different browser. Also look at your browser settings, is java script off? (if I turn mine off, most features on soompi's regular site won't work).

Share this post


Link to post
Share on other sites

Posted

thank you ,

my javascript is off ....

After i turn on , I can login to soompi ....but I can't go to all the thread ...

Share this post


Link to post
Share on other sites

Posted

^ what do you mean? When you load a page does it act like there's no internet/webpage doesn't exist? Does it load part of the page? Or is it soompi itself (like how if you're not a member you can't access 411)?

Share this post


Link to post
Share on other sites

Posted

Share this post


Link to post
Share on other sites

Posted

I'm having problem with this.Whenever i click e7kri8.png any of this sections. It will automatically transfer me to this page v7sj2p.png can anyone help me with this?

Share this post


Link to post
Share on other sites

Posted

Try refreshing or relogging :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0